HELP!!! (Please)

Discussion in 'Maintenance' started by Rickyrogue1, Jul 20, 2013.

  1. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    Hi guys not been on for a while as been away!
    Dropped my bike off to some mechanic in Mk holland engineering to sort chain sprockets etc , blade was sketchy on the way home , back wheel out of line by one mark 5 mm ish , then check tyre pressure 15 psi in the rear!! What's the preasures supposed to be at coz I ain't got the foggiest ?? Also anyone down this way know of anywhere I can get a full service by someone reliable
    Many thanks
     
  2. Garyb

    Garyb Moderator.
    Staff Member

    Joined:
    Oct 11, 2011
    Messages:
    4,962
    Likes Received:
    3,587
    36 front 42 rear according to the manufactures mate. Although that opinion is often up for debate :)

    Bad news someone can leave a rear end that far out too
     
    #2 Garyb, Jul 20, 2013
    Last edited: Jul 21, 2013
  3. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    Cheers Gary , he's not open till Monday now , gonna ring him and give him some greef crabbed like a good un , and he's got 3 blades for the track and a 13 plate on road the c#*t proppa muntaaaaaaaaaa
     
  4. Garyb

    Garyb Moderator.
    Staff Member

    Joined:
    Oct 11, 2011
    Messages:
    4,962
    Likes Received:
    3,587
    Ok dude, hope you get it all sorted PDQ :)
     
  5. scooby

    scooby Elite Member

    Joined:
    Apr 9, 2012
    Messages:
    3,525
    Likes Received:
    1,482
    when you say chain was out by 5mm,are ytou going off it being out by the markers or havce you actually measured it?

    the markers on the swingarm are generally not very accurate,so maybe he did a proper job and didn;t go off the markers?

    as for the rear,did he change the tyre for you or was it like that when you gave it to him?
     
  6. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    He checked preasures mate and went by the markers now I'm struggling with this..... ImageUploadedByTapatalk1374429488.740337.jpg

    Is this the power valve ?
     
  7. Haggler ®™

    Haggler ®™ Active Member

    Joined:
    Dec 9, 2011
    Messages:
    716
    Likes Received:
    197
    Servo motor
     
  8. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    What do the cables do mate
     
  9. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    What do the cables do mate and the servos for the brakes?
     
  10. Garyb

    Garyb Moderator.
    Staff Member

    Joined:
    Oct 11, 2011
    Messages:
    4,962
    Likes Received:
    3,587
    I'd hazzard a guess Ricky, the servo for the exhaust flap. The servo pulls the flap open at around 4000rpm.
     
  11. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    Ohhhhhhhhh so it's like the old exup on the yams!! Kerpowwwww that's why Ricky rogue lost a bit of power (lol) this is why I'm a builders and not mechanically minded ...... Or too many blows to the head ;-)
    Cheers mate
     
  12. BladeWitch

    BladeWitch New Member

    Joined:
    Jul 12, 2013
    Messages:
    295
    Likes Received:
    96
    hey rickey - i found the honda recommend pressures too hard for the type of tyre and mountain roads i ride - so for what its worth, these are the pressures i normally use -

    pirelli rosso corsa (multi compound tyre - hard rubber middle, soft rubber outer sides) 120/70 front & 190/55 rear

    track days - 32 psi front 30 psi rear

    road riding - 34 psi front 32 psi rear

    generally speaking where i come from, during summer, a rider will run slightly lower pressures than in winter
     
  13. Rickyrogue1

    Rickyrogue1 New Member

    Joined:
    Jun 23, 2013
    Messages:
    75
    Likes Received:
    17
    Cheers bladewich , I don't know how you give a thanks on here , as to the servo thingy I reconnected the cables .......... Only to find that when I start the bike up ........... Clocks light up like a f*+~#ng Xmas tree :-( why is this ,? I have an aftermarket exhaust ( micron ) sure it's a full system but then I was only given the old can from the guy I baught it off
    Tipped her up with oil and she run like a dream again , do all blades drink oil ???
     
  14. BladeWitch

    BladeWitch New Member

    Joined:
    Jul 12, 2013
    Messages:
    295
    Likes Received:
    96
    hey rickey - no blades shouldnt drink oil, sounds like something not good there if you are.
     

Share This Page