WTF...

Discussion in 'General 1000RR Discussion' started by Mr OCD, Apr 8, 2016.

  1. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    So I use the blade this morning ... first time in a while...

    Noticed the main beam light is on the dash... but I can't turn it off?

    Get to work and all the lights are on dimly ...

    Now I remember flashing a few car drivers on the motorway, so wonder if this is related to the switch gear on the left hand bar ...

    Any ideas?
     
  2. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
  3. blake7

    blake7 Active Member

    Joined:
    Feb 16, 2011
    Messages:
    685
    Likes Received:
    158
    let us know if it is the 8 pin connector then :)
     
  4. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    Makes sense as the switch gear connects to that loom...

    I'm just hoping bike starts so I can get it home first.
     
  5. Slick

    Slick Elite Member

    Joined:
    Nov 11, 2012
    Messages:
    2,352
    Likes Received:
    1,179
    Mine did the exact same thing when I picked it up from the repairers after my off. Luckily the tech identified the issue very quickly.The connector under the lhs fairing was corroded so the contact was poor. Bit of cleaning and boom.

    Careful OCD , I think use of the horn was enough to stall the motor!!
     
    • Like Like x 1
  6. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    Thank you sir! :)
     
  7. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    Popped out at lunchtime... started on the button and the lights all work.

    Damp in the switch gear perhaps?

    I'll investigate further at weekend. [​IMG]
     
  8. blake7

    blake7 Active Member

    Joined:
    Feb 16, 2011
    Messages:
    685
    Likes Received:
    158
    • Like Like x 1
  9. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    Just done 30 miles on some twisty roads on way to a site and no issues ... Must have been a bit of damp in switch gear.
     
  10. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    This has reared its head again ... If I wiggle the loom by reaching inside the fairing the dashboard goes nuts ...

    FFS :(
     
  11. sps170373

    sps170373 Moderator
    Staff Member

    Joined:
    May 24, 2013
    Messages:
    7,856
    Likes Received:
    3,087
    Check the connection the the dash is secure as could cause your problems!
     
  12. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511

    I'm wiggling the loom between the frame and fairing on left hand side by radiator ... That's when dashboard flickers / resets so reckon 8 wire plug next to radiator?
     
  13. sps170373

    sps170373 Moderator
    Staff Member

    Joined:
    May 24, 2013
    Messages:
    7,856
    Likes Received:
    3,087
    That same bit of loom also goes to the dash! Wouldn't take much if either end is loose to cause problems
     
    • Like Like x 1
  14. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    Well this morning I needed to use the bike ... the main beam light went off a couple of times restoring headlight and indicators... but it's back on again :)

    I'm going to pick up some electrical switch cleaner, di-electric grease and strip the bike down tonight :)

    It's got to be the 8-pin plug or the dash / switch gear ... so will check / clean it all ...

    How do I get to the dash plug?
     
  15. sps170373

    sps170373 Moderator
    Staff Member

    Joined:
    May 24, 2013
    Messages:
    7,856
    Likes Received:
    3,087
    Only way to dash plug is by taking nose cowl off unfortunately
     
  16. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    That will be the last thing I do then! :D ... and only if nothing else works ;)
     
  17. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    Problem found ...

    [​IMG]

    [​IMG]
     
  18. Mr OCD

    Mr OCD Well-Known Member

    Joined:
    Nov 9, 2014
    Messages:
    2,300
    Likes Received:
    511
    ... And resolved.

    Contacts all cleaned up, bent pins to fit more tightly and use silicone grease to prevent any corrosion.

    Utterly stupid of Honda to not use a waterproof plug ...
     
  19. Dave V

    Dave V Elite Member

    Joined:
    Jan 5, 2012
    Messages:
    2,345
    Likes Received:
    1,865
    do you jet wash the bike?
     
    • Like Like x 1
  20. sps170373

    sps170373 Moderator
    Staff Member

    Joined:
    May 24, 2013
    Messages:
    7,856
    Likes Received:
    3,087
    I reckon going by his name he cleans it too often! :eek::D
     
    • Like Like x 2

Share This Page